All systems operational

VA Hardware upgrade [3]

Resolved
Under maintenance
Started almost 2 years ago Lasted about 4 hours

Affected

Virtualization Hosts
Virginia, USA (IAD1)
Updates
  • Resolved
    Resolved

    All servers are now upgraded and back online!

    If you have any questions, please let us know via ticket!

  • Identified
    Identified

    We are currently upgrading CPUs to the highest configuration, replacing degraded components (if any) and perform software updates on the following servers:

    VA29-VA40

    Your servers will be disconnected for roughly 20-30 minutes during this timeframe, however all the current software will be resumed (not complete shutdown) after the node comes back up!

    If you have any further questions, please let us know via ticket!