Resolved
VA Hardware upgrade [2]

Started
April 17, 2022 at 4:59 AM
Status
Resolved after about 2 hours
Affected
Virtualization Hosts
Virginia, USA (IAD1)

Impact

Under maintenance
  • Resolved
    April 17, 2022 at 7:12 AM

    All nodes are now upgraded and back online!

  • Identified
    April 17, 2022 at 4:59 AM

    To continue yesterday's upgrade, we will be performing upgrade on the following nodes:

    VA-25, VA-26, VA-27, VA-28.

    Further updates will be followed soon!