Resolved
VA Hardware upgrade [1]

Started
April 16, 2022 at 3:56 AM
Status
Resolved after about 6 hours
Affected
Virtualization Hosts
Virginia, USA (IAD1)

Impact

Under maintenance
  • Resolved
    April 16, 2022 at 9:56 AM

    VA-23 and VA-24 have been completed.

    VA-25, VA-26 and VA-27 will be rescheduled for tomorrow!

  • Identified
    April 16, 2022 at 8:16 AM

    VA-20, VA-21 and VA-22 have been completed.

    We are currently working on VA-23 and VA-24

    Further updates will be followed shortly!

  • Identified
    April 16, 2022 at 7:09 AM

    VA-18 and VA-19 have been completed.

    We are currently working on VA-20, VA-21 and VA-22

    Further updates will be followed shortly!

  • Identified
    April 16, 2022 at 6:10 AM

    VA-15, VA-16, VA-17 have been completed.

    We are currently working on VA-18 and VA-19

    Further updates will be followed shortly!

  • Identified
    April 16, 2022 at 5:42 AM

    VA-13 and VA-14 have been completed.

    We are currently working on VA-15 and VA-16

    Further updates will be followed shortly!

  • Identified
    April 16, 2022 at 3:56 AM

    We are currently upgrading CPUs to the highest configuration, replacing degraded components (if any) and perform software updates on the following servers:

    VA13-VA28

    Your servers will be disconnected for roughly 20 minutes during this timeframe, however all the current software will be resumed (not complete shutdown) after the node comes back up!

    If you have any further questions, please let us know via ticket!