Hyonix - IP not reachable – Incident details

All systems operational

IP not reachable

Resolved
Minor outage
Started over 2 years agoLasted about 8 hours

Affected

Core Networks

Minor outage from 8:05 PM to 4:02 AM

Los Angeles, California (LAX1)

Minor outage from 8:05 PM to 4:02 AM

Updates
  • Resolved
    Resolved

    All servers have now been swapped. If you had a server with this IP range. Please check your ticket for the new IP!

    Thank you for your patience and understanding!

  • Identified
    Update

    We are currently swapping all severs on this iP range to our own range!

    Affected customers will receive a ticket about the changes with details and compensation.

  • Identified
    Identified

    We are currently in a dispute process with one of our IP lessors (subnet: 185.244.38.0/24) and the lessor has decided to withdraw the IP range from our network announcement.

    Our team is currently working with them on a resolution, however we haven't heard responses from their side at this time.

    If you have servers with an IP within that range (185.244.38.0-185.244.38.255), please open a ticket so we can assign a new IP to your server.

    If you have any questions, please let us know via ticket as well.

    Our apologies for any inconvenience caused!