Hyonix - VA network hiccups – Incident details

All systems operational

VA network hiccups

Resolved
Major outage
Started over 2 years agoLasted 2 minutes

Affected

Core Networks

Major outage from 10:16 PM to 10:18 PM

Reston, Virginia (IAD1)

Major outage from 10:16 PM to 10:18 PM

Updates
  • Resolved
    Resolved

    Upon checking further into the issues, our main transit link has been disrupted, all traffic has been automatically re-routed to our backup.

    All services have now been reinstated in just 2 minutes!

    Please let us know via ticket if you still see issues.

  • Investigating
    Investigating

    We've been aware that our VA network was down, our team is currently looking into this issue.