Hyonix - California network issue – Incident details

All systems operational

California network issue

Resolved
Partial outage
Started about 3 years agoLasted about 13 hours

Affected

Core Networks

Partial outage from 12:32 AM to 1:09 PM

Los Angeles, California (LAX1)

Partial outage from 12:32 AM to 1:09 PM

Updates
  • Resolved
    Resolved

    Our upstream has re-announced the affected subnet and all affected services have been reinstated!

    If you have any questions, please let us know via ticket!

  • Identified
    Identified

    We are aware of an issue that makes your server not connected to the internet, this issue only affect the server located in the following subnet:

    185.244.38.0/24 (185.244.38.2 - 185.244.38.254).

    The reason is due to our upstream misconfiguration. Our team is actively contacting the upstream for resolution and will update as soon as we heard back.

    If you urgently need your server online and can't wait further, please create a ticket to change IP to one of our new IP range!

    Thank you for your patience and understanding!