Hyonix - UK-LON-92 hardware failure – Incident details

All systems operational

UK-LON-92 hardware failure

Resolved
Minor outage
Started about 3 years agoLasted 1 day

Affected

Virtualization Hosts

Minor outage from 5:05 PM to 2:26 AM

London, UK (LON1)

Minor outage from 5:05 PM to 2:26 AM

Updates
  • Resolved
    Resolved

    After extended effort for recovering the host node, it's unfortunate to say that none of the method has succeeded. Therefore, we've processed a replacement of affected server and compensating for the losses.

    An email has been sent to affected customers.

    We are really sorry for any inconveniences caused, and thank you for your patience and understanding!

  • Identified
    Update

    Our technician has been looking into the issue and found out that the disk array (containing 2 disks mirrored each other in RAID1) is corrupted. Our staff is performing various of data recovery method available. The ETA might take up to several hours due to the amount of data on the server.

  • Identified
    Identified

    We've been aware of our host node: UK-LON-92 being offline, our staff has identified that the issue was caused due to server disk failing.

    Our staff is currently working on this issue and are actively working with the Datacenter at the moment.