Hyonix - LAX1 Network Degraded – Incident details

All systems operational

LAX1 Network Degraded

Resolved
Degraded performance
Started over 3 years agoLasted 1 day

Affected

Virtualization Hosts

Degraded performance from 9:32 PM to 11:08 PM

Los Angeles, California (LAX1)

Degraded performance from 9:32 PM to 11:08 PM

Core Networks

Degraded performance from 9:32 PM to 11:08 PM

Los Angeles, California (LAX1)

Degraded performance from 9:32 PM to 11:08 PM

Updates
  • Resolved
    Resolved

    Our upstream has reached out to us and fixed the issue.

    All servers should be reachable and usable.

  • Identified
    Update

    Due to no responses from our upstream for almost 12 hours. We've prepared an alternative solution.

    If you urgently need your server online and can't wait further, please create a ticket to change IP to one of our new IP range!

    Our technician will do everything in our control to have your server up and running ASAP.

  • Identified
    Update

    We still haven't received updates from our upstreams, our technician has already been working on an alternative solution and will notify affected servers with more details.

  • Identified
    Update

    We are still attempting to reach out to our upstream and have not received responses.

  • Identified
    Identified

    Our California core network is having issue with one upstream we are using and is causing extremely high packet losses. Our team is actively contacting the upstream for resolution and will update as soon as we heard back.

    All servers are still up and running, however you might not be able to connect to your server due to the high packet losses.

    Thank you for your patience and understanding!